Network communication Instability

Incident Report for STARK INFRA

Update

We are continuing to monitor for any further issues.
Posted May 14, 2025 - 16:33 GMT-03:00

Monitoring

The fix was made by mastercard, now we are monitoring our systems
Posted May 14, 2025 - 16:32 GMT-03:00

Identified

Mastercard's support team worked on the issue on their side and our connection was reestablished.
Posted May 14, 2025 - 16:08 GMT-03:00

Investigating

Since May 8th, there has been an incident affecting communication with Mastercard, causing purchase confirmations and reversals to remain pending until communication is reestablished.
Posted May 12, 2025 - 15:31 GMT-03:00
This incident affects: Issuing (API Card Issuer).