DICT Instability

Incident Report for STARK INFRA

Resolved

This incident has been resolved.
Posted May 09, 2025 - 22:09 GMT-03:00

Monitoring

There is an instability in the communication with DICT causing some Pix key queries to fail.
The issue has been partially resolved. Approximately 1% of Pix Key queries are still experiencing failures.
Posted May 09, 2025 - 21:36 GMT-03:00
This incident affected: Pix (API DICT).