DICT Instability

Incident Report for STARK INFRA

Resolved

This incident has been resolved.
Posted May 12, 2025 - 11:14 GMT-03:00

Investigating

There is an instability in the communication with DICT causing some Pix key queries and BR Code previews to fail.
Posted May 12, 2025 - 10:55 GMT-03:00
This incident affected: Pix (API DICT, API Brcode).